Slowness in Brick River
Incident Report for Brick River
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 16:44 EST
Identified
We see/saw that the issue is/was related to the database. The usage was pegged but we decided to run re-indexing queries on the database because sometimes Microsoft's SQL Database Cloud Service needs to be re-indexed. Those re-indexes are running now and then when done, we'll see how things are looking.

Things are DEFINITELY faster than they were for that 30 minute window when things were really slow.
Posted Jan 21, 2020 - 12:36 EST
Investigating
There is slowness in the Brick River console. We see that the database service is high and we're looking into what's going on
Posted Jan 21, 2020 - 11:23 EST
This incident affected: Brick River Websites, Brick River Web Console, and Brick River Reg System.