Brick River is slow
Incident Report for Brick River
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 14:58 EST
Update
Everything is back to normal and we're looking into what happened.
Posted Jan 06, 2022 - 13:58 EST
Monitoring
We see things are back up to normal speed and we're still trying to figure out what happened. We both DB and CPU utilization was high. We ran the database "stats updater" which is basically like kicking the machine, and we saw that brought the DB utilization down. But CPU was still high. Now that's come down and we're now investigating what happened.
Posted Jan 06, 2022 - 12:42 EST
Investigating
We see that it's slow. We're working on it, investigating why.
Posted Jan 06, 2022 - 11:43 EST
This incident affected: Brick River Websites, Brick River Web Console, Brick River Reg System, and Brick River Emailer.