Light slowness in Brick River
Incident Report for Brick River
Resolved
Things appear fine since yesterday evening. We had patches of intermittent slowness yesterday. We are not sure if it was Azure having troubles or something with our environment.

We were not seeing any errors in Azure and our environment was showing that everything was running normally.

We did some digging and haven't found anything conclusive. We do know that, as part of a cloud hosting environment, our virtual instances in Microsoft's cloud move around sometimes and they don't tell us. They also occasionally push updates out that causes quick issues in our virtual machines. They also have troubles sometimes but don't post them on their status page.

Anyway, we will continue to monitor and research.
Posted Sep 26, 2019 - 06:12 EDT
Monitoring
It's faster now but we are continuing to monitor.
Posted Sep 25, 2019 - 15:54 EDT
Investigating
Looks like we're back to slow. We are looking.
Posted Sep 25, 2019 - 15:14 EDT
Monitoring
It looks like things have returned to normal. We researched the database and reindexed parts of it but we're not sure if it was our DB or if it was a problem on Microsoft Azure. (Azure is Microsoft's cloud -- where we host)
Posted Sep 25, 2019 - 13:52 EDT
Investigating
We are seeing general slowness on sites and the Brick River system. We are investigating.
Posted Sep 25, 2019 - 12:28 EDT
This incident affected: Brick River Websites, Brick River Web Console, Brick River Reg System, and Brick River Emailer.