Brick River services are mostly down
Incident Report for Brick River
Resolved
I'm going to mark this as resolved. I'm glad it ended up being much faster and better than it initially appeared.
Posted May 27, 2020 - 18:56 EDT
Monitoring
It looks like maybe an update rolled through Azure because now all the virtual machines are back up and everything is working again
Posted May 27, 2020 - 18:54 EDT
Investigating
3 out of our 4 of our virtual machines on Microsoft Azure are down and impacting all Brick River services.
Posted May 27, 2020 - 18:50 EDT
This incident affected: Brick River Websites, Brick River Web Console, Brick River Reg System, and Brick River Emailer.