Slowness and timing out on the "index screen" in the Brick River system
Incident Report for Brick River
Resolved
We fixed the problem in our new code and now everyone's index screens are back to normal
Posted Nov 15, 2019 - 12:31 EST
Identified
We have identified an issue with a new features publish we just did. It's causing slowness and timing out on the "index screen" in the Brick River system. It was to do with a fix we applied for "default searches". We are fixing this new code and publishing back up. This should be resolved in 15 to 30 minutes.
Posted Nov 15, 2019 - 12:02 EST
This incident affected: Brick River Web Console.